読み込み中...
読み込み中...
IANA URI Schemes registryからhttp・https・mailto・ws・dataなどexact14のscheme、Description、Status、Referenceを抜粋した静的リファレンス。
最終更新日 ・ by yuzlrin
| 項目 | 内容 |
|---|---|
| http | Hypertext Transfer Protocol (Permanent; RFC 9110, Section 4.2.1) |
| https | Hypertext Transfer Protocol Secure (Permanent; RFC 9110, Section 4.2.2) |
| ftp | File Transfer Protocol (Permanent; RFC 1738) |
| file | Host-specific file names (Permanent; RFC 8089) |
| mailto | Electronic mail address (Permanent; RFC 6068) |
| tel | telephone (Permanent; RFC 3966; RFC 5341) |
| sms | Short Message Service (Permanent; RFC 5724) |
| ssh | ssh (Provisional; Dave Thaler) |
| git | git (Provisional; Dave Thaler) |
| ws | WebSocket connections (Permanent; RFC 6455) |
| wss | Encrypted WebSocket connections (Permanent; RFC 6455) |
| data | data (Permanent; RFC 2397) |
| blob | blob (Provisional; W3C WebApps Working Group; Chris Rebert) |
| magnet | magnet (Provisional; Dave Thaler) |